Neon Tsunami

Bootstrap 3 now compiles in lessphp

August 15, 2013

A huge shout-out to leafo who has been updating lessphp to support the breaking changes of LESS v1.4. Bootstrap 3 has been making use of the new syntax, so I've had to switch to the Node.js LESS compiler for development with the new framework. However, it now works a charm with lessphp, so there's no more need to have packages for other languages hanging around.

If you want to use lessphp to compile your LESS stylesheets when using Basset, read my older post on using Bootstrap with Basset.


A blog about Laravel & Rails, written by Dwight Watson.